Failure

Started
November 11, 2020 at 6:32 PM
Status
Investigating
Affected
Signaling

Impact

Major outage
  • Investigating
    November 11, 2020 at 6:32 PM

    SmartEyes website unreachable