Completed
Scheduled maintenance break

Status
Resolved after less than a minute
Started
October 25, 2020 at 8:00 PM
Completed
October 25, 2020 at 8:00 PM
Affects
Website
Signaling
IoT data
API
Media relay
  • Planned
    October 25, 2020 at 8:00 PM

    We will update SmartEyes service to the next version. The service is expected to be down for one hour.

    The new features include:

    • Dashboard for managing users and sessions
    • Ability to invite guests to sessions

    Please note that the maintenance time shown above is presented in your local timezone!

  • Completed
    October 25, 2020 at 8:00 PM

    Maintenance has completed successfully.

  • In progress
    October 25, 2020 at 8:00 PM

    Maintenance is now in progress.